Testlab

ASR Engines

 ASR Engines
ASR engine software is not supported on the TAPI Platform.
  
Quick Jump: CIC 2017 R(x) | CIC 2016 R(x) | CIC 2015 R(x) | CIC 4.0 | CIC 3.0 | CIC 2.4 | CIC 2.3.1 | CIC 2.3.0 |

CIC 2017 R(x)
Interactive IntelligenceInteraction Speech Recognition
LoquendoASR Engine 7.10
NuanceRecognizer 9.0.18 (MRCP) Tested with Nuance Speech Server 5.1.8. Tested on a physical machine and on VMware vSphere 4.1.
NuanceRecognizer 9.0.18Knowledge Base Document
NuanceRecognizer 10.2.4 (MRCP)Tested with Nuance Speech Server 6.2.4. Tested on a physical machine and on VMware vSphere 5.0. Tested with Nuance Speech Server 6.2.4. Tested on a physical machine and on VMware vSphere 5.0.

CIC 2016 R(x)
Interactive IntelligenceInteraction Speech Recognition
LoquendoASR Engine 7.10
NuanceRecognizer 9.0.18 (MRCP) Tested with Nuance Speech Server 5.1.8. Tested on a physical machine and on VMware vSphere 4.1.
NuanceRecognizer 9.0.18Knowledge Base Document
NuanceRecognizer 10.2.4 (MRCP)Tested with Nuance Speech Server 6.2.4. Tested on a physical machine and on VMware vSphere 5.0.

CIC 2015 R(x)
Interactive IntelligenceInteraction Speech Recognition
LoquendoASR Engine 7.10
NuanceRecognizer 9.0.18 (MRCP) Tested with Nuance Speech Server 5.1.8. Tested on a physical machine and on VMware vSphere 4.1.
NuanceRecognizer 9.0.18Knowledge Base Document
NuanceRecognizer 10.2.4 (MRCP)Tested with Nuance Speech Server 6.2.4. Tested on a physical machine and on VMware vSphere 5.0.

CIC 4.0
Interactive IntelligenceInteraction Speech Recognition Requires at least IC 4.0 SU 4
LoquendoASR Engine 7.10
NuanceRecognizer 9.0.18 (MRCP) Tested with Nuance Speech Server 5.1.8. Tested on a physical machine and on VMware vSphere 4.1. Requires at least IC 4.0 SU 3.
NuanceRecognizer 9.0.18 Tested on a physical machine and on VMware vSphere 4.1
Knowledge Base Document
NuanceRecognizer 10.2.4 (MRCP)Tested with Nuance Speech Server 6.2.4. Tested on a physical machine and on VMware vSphere 5.0. Requires at least IC 4.0 SU 3.

CIC 3.0
LoquendoASR Engine 7.6Requires at least IC 3.0 SU 10
LoquendoASR Engine 7.3
LoquendoASR Engine 7.10 Requires at least IC 3.0 SU 10. Requires special configuration on 3.0.
Knowledge Base Document
NuanceASR 8.5Latest Nuance Service Pack required to run on Windows Server 2003
Knowledge Base Document | Knowledge Base Document
NuanceRecognizer 9.0.7Cannot be installed on the same server as Nuance Speech Server 5.1.8
Knowledge Base Document
NuanceScanSoft OpenSpeech Recognizer 3.0Nuance ASR Engine

CIC 2.4
NuanceASR 8.5Latest Nuance Service Pack required to run on Windows Server 2003
Knowledge Base Document | Knowledge Base Document
NuanceScanSoft OpenSpeech Recognizer 3.0Nuance ASR Engine

CIC 2.3.1
NuanceASR 8.5Latest Nuance Service Pack required to run on Windows Server 2003
Knowledge Base Document | Knowledge Base Document
NuanceScanSoft OpenSpeech Recognizer 3.0Nuance ASR Engine

CIC 2.3.0
NuanceScanSoft OpenSpeech Recognizer 3.0Nuance ASR Engine

Interactive Intelligence

7601 Interactive Way
Indianapolis, Indiana 46278
USA
Call: +1 800.267.1364

© 2012 Interactive Intelligence, Inc. All Rights Reserved